No URL in TXT-records

Minor incident DNSBL
2020-05-20 09:05 CET · 5 days, 14 hours, 40 minutes, 59 seconds

Updates

Resolved

Everything seems to be fine.

May 25, 2020 · 23:46 CET
Monitoring

We have fixed the issue and will monitor it for a few hours.

May 25, 2020 · 23:32 CET
Investigating

Currently reported IP’s from non spam related issues have no URL in the TXT record that point to our website. We will fix this issue asap.

May 20, 2020 · 09:07 CET

← Back