Degraded service

Major incident DNSBL Web
6 hours, 44 minutes, 24 seconds

Updates

Resolved

Service has been restored but delisting will be possible tomorrow 09:00 CET

November 27, 2019 · 01:01 CEST
Monitoring

Everything should be normal now. The next few hours we will monitor the server/storage.

November 27, 2019 · 00:56 CEST
Update

We have restored a backup of our main server. Currently we applying missing updates before we can continue.

November 27, 2019 · 00:26 CEST
Investigating

Due to a failure in the main storage, we encounter problems with the website and RBL service

November 27, 2019 · 00:21 CEST

← Back